VAI ALLA PAGINA METEO

MeteoInToscana Facebook
DICCI COME E’ IL TEMPO:

WebCam toscane divise per provinciaWEBCAM ALPINE

Accedi

Ho dimenticato la password

Ultimi argomenti
» Anemometro Guasto
Lun 4 Set 2017 - 12:34 Da guerra.paolo

» saluti
Mar 22 Ago 2017 - 21:27 Da saimon

» Stazione meteo Carini(PA)
Mar 22 Ago 2017 - 21:26 Da saimon

» Salve
Lun 24 Lug 2017 - 16:14 Da emeloro

» igrometro guasto
Lun 15 Mag 2017 - 9:26 Da claben

» come aumentare la ricezione della fws 20
Dom 14 Mag 2017 - 10:50 Da bidddo

» >>> A tutti i possessori di una PCE fws20: lasciate un commento/giudizio sulla stazione. <<<
Sab 29 Apr 2017 - 22:17 Da saimon

» Sostituzione trasmettitore
Mer 22 Mar 2017 - 18:22 Da farrotz

» blocco barometro su console
Dom 26 Feb 2017 - 20:04 Da astrofed

» Info Pluviometro
Sab 18 Feb 2017 - 6:24 Da carver

» Trattini in ricezione esterna
Gio 16 Feb 2017 - 19:32 Da MeteoRoma

» Pile per Pce-fws20
Gio 16 Feb 2017 - 19:22 Da MeteoRoma

» accumulatori per h24
Gio 16 Feb 2017 - 16:17 Da carver

» schermo solare ventilato by Snow57
Gio 16 Feb 2017 - 16:06 Da carver

» Schermo solare ventilato
Mar 14 Feb 2017 - 8:00 Da carver

Parole chiave

pietrasanta  fws20  

SE VOLETE POTETE FARE UNA PICCOLA DONAZIONE PER SOSTENERE LO SVILUPPO DEL SITO


Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Andare in basso

Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da EnricoD il Lun 30 Gen 2012 - 11:50

Ho finalmente collocato la stazione sul terrazzo condominiale , naturalmente seguendo tutti i vostri consigli (schermo solare compreso), però ho potuto notare che ci sono dei continui sgangiamenti di segnale, da un momento all'atro non compaiono più i dati dei sensori esterni. Premetto che il sensore T/I è collocato due piani sopra la stanza dove c'è il datalogger, quindi diciamo a meno di 10 metri ( certo ci sono due solai in cemento armato..). Aggiungo anche che per 15 giorni ho tenuto il tutto all'interno dell'appartamento ad un distanza di 8 metri e con tre pareti divisorie in forati da attraversare e il tutto ha funzionato senza nessuna perdita di dati per tutto il periodo. Non potendo agire molto sullo spostamento della collocazione del T/I volevo chiedere se era possibile agire all'interno dello stesso ( mi assumerei il rischio di perdita della garanzia) e prolungare al di fuori il trasmettitore e farlo avvicinare il più possibile alla stanza del data logger. Non vorrei dire stupidaggini però l'unica mia alternativa è trovare una soluzione di questo tipo.

EnricoD
Utente Junior
Utente Junior

Messaggi : 49
Data d'iscrizione : 01.01.12

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da aleg il Lun 30 Gen 2012 - 15:21

ti propongo una cosa più banale: sei certo del perfetto stato di carica delle pile prima di cercare soluzioni più complicate?

_____________________

Gruppo Atmosfera Toscana su Facebook: http://www.facebook.com/pages/Meteo-Atmosfera-Toscana/132858736729954
avatar
aleg
Gestione forum
Gestione forum

Messaggi : 9635
Data d'iscrizione : 04.03.10
Età : 39
Località : S.Anna - Lucca - 15m s.l.m

http://www.atmosferatoscana.com

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da EnricoD il Lun 30 Gen 2012 - 17:11

Ciao Aleg, sarei felicissimo se tutto si potesse risolver davvero così. Quindi non devo fare altre che tirare fuori le batterie del sensore T/I e procedere alla misurazione. Sono certo che le batterie sono cariche, il fenomeno di sgancio del segnale si ripete saltuariamente nell'arco della giornata. Se fossero scariche le batterie, lo sgangio dovrebbe essere più costante nel tempo, e dopo il pannellino solare credo che il suo sporco lavoro lo faccio.
Un saluto

EnricoD
Utente Junior
Utente Junior

Messaggi : 49
Data d'iscrizione : 01.01.12

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da aleg il Lun 30 Gen 2012 - 17:31

per tagliare la testa al toro riguardo al malfunzionamento puoi anche escludere il pannello solare e ci metti dentro due stilo alcaline nuove non caricabili facendo un test di 24 ore circa in casa a piccola distanza fra pannello lcd e trasmettitore...


_____________________

Gruppo Atmosfera Toscana su Facebook: http://www.facebook.com/pages/Meteo-Atmosfera-Toscana/132858736729954
avatar
aleg
Gestione forum
Gestione forum

Messaggi : 9635
Data d'iscrizione : 04.03.10
Età : 39
Località : S.Anna - Lucca - 15m s.l.m

http://www.atmosferatoscana.com

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da EnricoD il Mar 31 Gen 2012 - 20:33

Ciao Aleg, ho seguito i tuoi consigli. Batterie del sensore carica precisa (naturalmente misurata con tester) ho trovato bassine quelle sul weather center che mi segnavano 1,12 volt, queste batterie sono quelle in dotazione alla stazione. Ho provveduto alla sostituzione infatti le nuove segnano 1,46 V ognuna adesso ho messo il T/I il più lontano possibile dalla weather center ( praticamente agli angoli opposti del mio appartamento circa 10 metri) praticamente il segnale deve attraversare tra muri e porte 4 "strati" ho riattivato il tutto da circa un'ora. Pare che vada........

EnricoD
Utente Junior
Utente Junior

Messaggi : 49
Data d'iscrizione : 01.01.12

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da aleg il Mar 31 Gen 2012 - 21:16

prova per più tempo vai poi vediamo Wink

_____________________

Gruppo Atmosfera Toscana su Facebook: http://www.facebook.com/pages/Meteo-Atmosfera-Toscana/132858736729954
avatar
aleg
Gestione forum
Gestione forum

Messaggi : 9635
Data d'iscrizione : 04.03.10
Età : 39
Località : S.Anna - Lucca - 15m s.l.m

http://www.atmosferatoscana.com

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da EnricoD il Mer 1 Feb 2012 - 18:29

Purtroppo l'ottimismo di ieri sera è crollato miseramente..... Dopo esattamente 24 ore di test all'interno del mio appartamento dove il segnale era tutto regolare appena ho ripiazzato il T/I nella sua collocazione ( due piani sopra il data logger) si è sgangiato il segnale e ancora non lo riaggacia.... A questo punto sono pronto a qualsiasi consiglio e perchè no anche esperimenti vari. In fondo l'unico posto dove posso collocare il T/I è quello. P.s. Ho provato anche a portare con me il data logger sulla terrazza e fino a che siamo stati li tutto ok, appeba sceso giù nell'appartamento è arrivato il buio.......

EnricoD
Utente Junior
Utente Junior

Messaggi : 49
Data d'iscrizione : 01.01.12

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da aleg il Gio 2 Feb 2012 - 0:21

Vediamo se ad Aldo qui del forum viene in mente qualcosa da consigliarti...
io ho riletto ora i tuoi messaggi e la cosa che mi viene da dire purtroppo è che forse non hai nessun problema nella stazione ma è un fatto di ostacoli...
forse tu questo l'hai già considerato mentre io alla prima lettura avevo inteso più un problema nel funzionamento del trasmettirore che altro

_____________________

Gruppo Atmosfera Toscana su Facebook: http://www.facebook.com/pages/Meteo-Atmosfera-Toscana/132858736729954
avatar
aleg
Gestione forum
Gestione forum

Messaggi : 9635
Data d'iscrizione : 04.03.10
Età : 39
Località : S.Anna - Lucca - 15m s.l.m

http://www.atmosferatoscana.com

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da mirkoo il Gio 2 Feb 2012 - 11:20

Buon giorno signori, io ho un problema con la trasmissione dati dal termoigrosensore esterno alla console......non indica nessun dato.
Ho provato a resettare dal pannellino solare (tastino)......nulla di fatto.
Ora ho portato in casa il temo igro sensore, batterie nuove .....il led si accende per tre secondi ad intervalli di 30'' poi dopo un po di volte il led si accende fisso per un po' e torna poi successivamente ad accendersi e spegnere. Ho resettato la console (togliendo le batterie) ma di segnali di temperatura e umidità neanche l'ombra. Vi è mai capitato ?
Many thanks

mirkoo
Utente Nuovo
Utente Nuovo

Messaggi : 2
Data d'iscrizione : 02.02.12

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da aleg il Gio 2 Feb 2012 - 12:35

hai aspettato diversi minuti?

_____________________

Gruppo Atmosfera Toscana su Facebook: http://www.facebook.com/pages/Meteo-Atmosfera-Toscana/132858736729954
avatar
aleg
Gestione forum
Gestione forum

Messaggi : 9635
Data d'iscrizione : 04.03.10
Età : 39
Località : S.Anna - Lucca - 15m s.l.m

http://www.atmosferatoscana.com

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da aldofer il Gio 2 Feb 2012 - 13:02

aleg ha scritto:Vediamo se ad Aldo qui del forum viene in mente qualcosa da consigliarti...
io ho riletto ora i tuoi messaggi e la cosa che mi viene da dire purtroppo è che forse non hai nessun problema nella stazione ma è un fatto di ostacoli...
forse tu questo l'hai già considerato mentre io alla prima lettura avevo inteso più un problema nel funzionamento del trasmettirore che altro
Ciao Enrico, sono abbastanza d'accordo con quanto dice aleg, probabilmente sei al limite con la possibilità di trasmissione visti gli ostacoli che ci sono di mezzo, tuttavia da quanto ho letto in giro puoi fare ancora questi tentativi:
** Le antenne riceventi e trasmittenti non sono perfettamente omnidirezionali quindi c'è una direzione preferenziale di trasmissione-ricezione, prova a ruotare la console di 90° e vedi come va, poi prova eventualmente con posizioni intermedie. Infine se non fa nulla prova a ruotare anche il trasmettitore...
** Il lobo di trasmissione in verticale è piuttosto "scarso" quindi se il trasmettitore è sulla verticale del ricevitore sei nella situazione peggiore, prova a spostarti orizzontalmente con la console, anche se ti allontani la situazione potrebbe migliorare.
Infine prova ad esplorare il Forum di Cumulus nella sezione
Fine Offset /Easy Weather dove sicuramente troverai qualcosa sull'argomento.


Buona fortuna


P.S. Non so se stai usando Cumulus come software (te lo consiglio caldamente) perchè in tal caso ti dovrebbe segnalare l'errore "Lost Sensor Contact".

_____________________
avatar
aldofer
Staff - REPORTER TOSCANI / Tecnico PCE
Staff - REPORTER TOSCANI / Tecnico PCE

Messaggi : 1909
Data d'iscrizione : 01.11.10
Età : 70
Località : Quarrata (PT) - 47 m. s.l.m.

http://www.quarratameteo.altervista.org/index.shtml

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da mirkoo il Gio 2 Feb 2012 - 13:24

Si aleg ho spettato diverso tempo circa un oretta e mezza e ancora adesso non rileva nulla. Il sensore e la stazione meteo sono sopra al tavolo, il led del sensore si accende per 3/4 secondi regolarmente (ogni tanto piu' a lungo con lampeggi di tre/4 secondi per un minuto) la console lancia il segnale per captare ogni 50 secondi, ma sullo schermo non viene visualizzato nulla a parte le barre orizzontali -- -- --

mirkoo
Utente Nuovo
Utente Nuovo

Messaggi : 2
Data d'iscrizione : 02.02.12

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da MeteoRoma il Gio 2 Feb 2012 - 13:48

Ciao EnricoD, ti dico la mia esperienza i miei sensori sono al 9° piano di un edificio nel terrazzo condominiale, io al 4° quindi conta i solai, in totale circa 25m. in linea d'aria in verticale, nonostante ciò ricevo perfettamente i dati dai sensori. All'inizio anche io non ricevevo niente, poi ho notato che se ruoti il termo/igro fissato al palo il segnale arriva, questo perche l'antenna del t/i è costruita su circuito stampato e quindi ha una sua direzionalità. Perciò se per ipotesi hai il t/i in direzione sud prova ruotandolo in direzione ovest o est o nord e vedrai che in una posizione il segnale sarà più stabile.
Spero che tu non abbia buttato le vecchie pile del t/i che sono alkaline ricaricabili da 1.5volt e se hai la versione della fws20 con pannellino solare rimontale e aspetta qualche giorno che vengano ricaricate.

_____________________
Se le cose sembrano andar meglio, c'è qualcosa di cui non stiamo tenendo conto.
WEATHER UNDERGROUND
ALTERVISTA
APRS IW0GAU
METEONETWORK
avatar
MeteoRoma
Utente Esperto
Utente Esperto

Messaggi : 312
Data d'iscrizione : 14.12.11
Età : 72
Località : Roma, Torrespaccata

http://iw0gauMeteo.altervista.org

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da EnricoD il Gio 2 Feb 2012 - 18:31

Sto ruotando il t/i centimetro dopo centimetro, sembrava che avessi risolto invece a scomparso di nuovo tutto. Per il momento ho escluso il pannellino solare. Allora vi spiego come procedo: salgo su in terrazza ruoto di qualche grado il T/I e scendo in appartamento riavvio la stazione e aspetto il segnale. Vi chiedo ma l'antenna è stampata nella parte anteriore del sensore (per capirci dove è collocato il vano batterie)? Comunque farò tutte le rotazioni possibili per 360°. SI sto usando cumulus e mi da lost sensor contact!!!..... portare l'antenna al di fuori del sensore è porprio impossibile? la calerei difronte la finestra della stanza dove c'è la station.....
Comunque accetto tutti i vostri consigli..........

EnricoD
Utente Junior
Utente Junior

Messaggi : 49
Data d'iscrizione : 01.01.12

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da MeteoRoma il Gio 2 Feb 2012 - 18:51

L'antenna è parte integrante del circuito stampato quindi non puoi rimuoverla, anche a me qualche volta mi da lost contact ma io sono al limite di distanza....in pratica io ho ilsensore che come sai è rettangolare parallelo alla consolle dentro casa comunque l'antenna è posizionata alla parte opposta del vano pile se non ricordo male

_____________________
Se le cose sembrano andar meglio, c'è qualcosa di cui non stiamo tenendo conto.
WEATHER UNDERGROUND
ALTERVISTA
APRS IW0GAU
METEONETWORK
avatar
MeteoRoma
Utente Esperto
Utente Esperto

Messaggi : 312
Data d'iscrizione : 14.12.11
Età : 72
Località : Roma, Torrespaccata

http://iw0gauMeteo.altervista.org

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da EnricoD il Mar 7 Feb 2012 - 15:08

Ma secondo voi, se il T/I invece di metterlo verticalmente. se riuscissi a collocarlo parallelo al pavimento del mio terrazzo condominiale, potrebbe cambiare la situazione della ricezione della mia PCE?

EnricoD
Utente Junior
Utente Junior

Messaggi : 49
Data d'iscrizione : 01.01.12

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da aleg il Mar 7 Feb 2012 - 17:30

difficile risponderti ci vorrebbe un radioamatore che capendo il tipo di antenna usato dentro il trasmettitore ti dice almeno che lobi di irradiazione ha...
non so se dentro c'è una specie di piccolo dipolo o cosa...

_____________________

Gruppo Atmosfera Toscana su Facebook: http://www.facebook.com/pages/Meteo-Atmosfera-Toscana/132858736729954
avatar
aleg
Gestione forum
Gestione forum

Messaggi : 9635
Data d'iscrizione : 04.03.10
Età : 39
Località : S.Anna - Lucca - 15m s.l.m

http://www.atmosferatoscana.com

Tornare in alto Andare in basso

Re: Problemi trasmissione dati da sensore t/i a datalogger PCE-FWS 2O

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum