VAI ALLA PAGINA METEO

MeteoInToscana Facebook
DICCI COME E’ IL TEMPO:

WebCam toscane divise per provinciaWEBCAM ALPINE

Accedi

Ho dimenticato la password

Ultimi argomenti
» Anemometro Guasto
Lun 4 Set 2017 - 12:34 Da guerra.paolo

» saluti
Mar 22 Ago 2017 - 21:27 Da saimon

» Stazione meteo Carini(PA)
Mar 22 Ago 2017 - 21:26 Da saimon

» Salve
Lun 24 Lug 2017 - 16:14 Da emeloro

» igrometro guasto
Lun 15 Mag 2017 - 9:26 Da claben

» come aumentare la ricezione della fws 20
Dom 14 Mag 2017 - 10:50 Da bidddo

» >>> A tutti i possessori di una PCE fws20: lasciate un commento/giudizio sulla stazione. <<<
Sab 29 Apr 2017 - 22:17 Da saimon

» Sostituzione trasmettitore
Mer 22 Mar 2017 - 18:22 Da farrotz

» blocco barometro su console
Dom 26 Feb 2017 - 20:04 Da astrofed

» Info Pluviometro
Sab 18 Feb 2017 - 6:24 Da carver

» Trattini in ricezione esterna
Gio 16 Feb 2017 - 19:32 Da MeteoRoma

» Pile per Pce-fws20
Gio 16 Feb 2017 - 19:22 Da MeteoRoma

» accumulatori per h24
Gio 16 Feb 2017 - 16:17 Da carver

» schermo solare ventilato by Snow57
Gio 16 Feb 2017 - 16:06 Da carver

» Schermo solare ventilato
Mar 14 Feb 2017 - 8:00 Da carver

Parole chiave

SE VOLETE POTETE FARE UNA PICCOLA DONAZIONE PER SOSTENERE LO SVILUPPO DEL SITO


Problemi con sensore direzione vento

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi con sensore direzione vento

Messaggio Da CrasHBoneS il Mar 22 Lug 2014 - 20:19

Oggi mi sono accorto dai grafici del mio sito che la stazione meteo segna ormai da 24 ore "Nord" come direzione del , sul display LCD non compare nessuna barra che indica la direzione del v e n t o quando mi sarei invece aspettato almeno una barra verticale in corrispondenza della N; la velocità del v e n t o  viene correttamente rilevata invece.
Ho controllato il sensore e la banderuola gira liberamente, ho aperto il sensore e passando la parte metallica della banderuola sui sensori REED [almeno così mi sembra di ricordare il nome] si sente il classico "click", ciò nonostante la rosa dei venti del display LCD continua a NON visualizzare nulla.

Secondo la vostra esperienza potrebbe essere sufficiente sostituire il sensore di direzione del v e n t o o potrebbe essere un problema più grave del termo-igro trasmettitore?

Grazie in anticipo per il vostro aiuto.

CrasHBoneS
Utente Senior
Utente Senior

Messaggi : 184
Data d'iscrizione : 18.10.11
Località : Bellaria I. M. (Rimini) 4 mt. s.l.m.

http://meteobellaria.altervista.org

Tornare in alto Andare in basso

Re: Problemi con sensore direzione vento

Messaggio Da CrasHBoneS il Mer 23 Lug 2014 - 11:43

Risolto: ho aperto il sensore e quando passavo sopra con il magnete ai reed switch con il magnete il tester faceva il beep per indicare la continuità
Testata la continuità anche sul connettore RJ11 posto alla fine del cavo: sui cavi esterni non c'era continuità così ricontrollando il cavo centimetro per centimetro ho trovato un piccolo taglietto sulla guaina grigia che interessava anche il cavo nero "esterno" contenuto all'interno, la  e l'ossido hanno fatto il resto, probabilmente il cavo ha subito lo "stress" del piegamento: la parte in eccesso era infatti arrotolata e legata con una fascetta

CrasHBoneS
Utente Senior
Utente Senior

Messaggi : 184
Data d'iscrizione : 18.10.11
Località : Bellaria I. M. (Rimini) 4 mt. s.l.m.

http://meteobellaria.altervista.org

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum