VAI ALLA PAGINA METEO

MeteoInToscana Facebook
DICCI COME E’ IL TEMPO:

WebCam toscane divise per provinciaWEBCAM ALPINE

Accedi

Ho dimenticato la password

Ultimi argomenti
» schermo solare ventilato by Snow57
Lun 26 Mar 2018 - 21:56 Da saimon2

» Sostituzione trasmettitore
Lun 26 Mar 2018 - 21:51 Da saimon2

» Pile per Pce-fws20
Lun 19 Mar 2018 - 14:46 Da MeteoRoma

» >>> A tutti i possessori di una PCE fws20: lasciate un commento/giudizio sulla stazione. <<<
Lun 19 Mar 2018 - 9:39 Da zoomx

» Anemometro Guasto
Lun 4 Set 2017 - 12:34 Da guerra.paolo

» saluti
Mar 22 Ago 2017 - 21:27 Da saimon

» Stazione meteo Carini(PA)
Mar 22 Ago 2017 - 21:26 Da saimon

» Salve
Lun 24 Lug 2017 - 16:14 Da emeloro

» igrometro guasto
Lun 15 Mag 2017 - 9:26 Da claben

» come aumentare la ricezione della fws 20
Dom 14 Mag 2017 - 10:50 Da bidddo

» blocco barometro su console
Dom 26 Feb 2017 - 20:04 Da astrofed

» Info Pluviometro
Sab 18 Feb 2017 - 6:24 Da carver

» Trattini in ricezione esterna
Gio 16 Feb 2017 - 19:32 Da MeteoRoma

» accumulatori per h24
Gio 16 Feb 2017 - 16:17 Da carver

» Schermo solare ventilato
Mar 14 Feb 2017 - 8:00 Da carver

SE VOLETE POTETE FARE UNA PICCOLA DONAZIONE PER SOSTENERE LO SVILUPPO DEL SITO


Problema termoigrometro parte trasmittente

Andare in basso

Problema termoigrometro parte trasmittente

Messaggio Da stefano g il Lun 18 Ago 2014 - 8:56

Buongiorno a tutti. Da 6 mesi ho la stazione PCE e sono già cominciati i problemi. Ad un tratto la parte ricevente non mostrava più i dati dei sensori esterni, così ho aperto il termoigrometro e l'ho scoperto con le pile completamente scariche (ricaricabili). Cambiate le pile ho constatato che il led rosso rimane sempre acceso fisso e non c'è modo di farlo lampeggiare come dovrebbe avvenire normalmente. In queste condizioni il trasmettitore non trasmette! Ho già provato a cambiare pile, fare il reset con il pulsante sotto al pannellino solare, niente. Se premo reset il led si spegne, quando lo rilascio si riaccende e rimane sempre fisso!

Consigli?

Grazie
Stefano

stefano g
Utente Nuovo
Utente Nuovo

Messaggi : 1
Data d'iscrizione : 16.05.14

Torna in alto Andare in basso

Re: Problema termoigrometro parte trasmittente

Messaggio Da MeteoRoma il Lun 18 Ago 2014 - 16:37

Ciao Stefano credo che il trasmettitore sia rotto, quindi dovresti rivolgerti all'assitenza della PCE.
Hai provato a far partire il termoigrometro senza che sia collegato ai due cavi RJ11? Chissà che non ci sia un corto nei cavi, monta le pile nuove e senza collegarlo a niente vedi se il led rosso dopo un po si spegne, in quel caso controlla i cavi e le prese, se dopo questa prova il led rimane acceso fisso all'ora chiama la PCE.
Ciao Claudio

_____________________
Se le cose sembrano andar meglio, c'è qualcosa di cui non stiamo tenendo conto.
WEATHER UNDERGROUND
ALTERVISTA
APRS IW0GAU
METEONETWORK
avatar
MeteoRoma
Utente Esperto
Utente Esperto

Messaggi : 313
Data d'iscrizione : 14.12.11
Età : 73
Località : Roma, Torrespaccata

http://iw0gauMeteo.altervista.org

Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum